linux-mips-fnet
[Top] [All Lists]

Re: Olli working, help?

To: linux-mips@fnet.fr
Subject: Re: Olli working, help?
From: "David Kerry" <davidk@sni.ca>
Date: Wed, 25 Oct 1995 10:11:14 -0400
In-reply-to: <199510251349.OAA10699@infko.uni-koblenz.de> from "Wayne Hodgen" at Oct 25, 95 02:49:02 pm
Hi,

> Hi all,
> 
> it finally happened! I got my RAM for the Olli (only took 6 months Grrr).
> Now to try and do something with it. Hmm, Ralf only left/put ancient
> garbage into the crossdev account I gave him here. So I'll have to grab
> stuff from an ftp site. No problem, already started. While I'm waiting
> for it to get here, I thought I'd install NT to make sure the Olli is
> working OK (alright, I admit I wanted to play around with it a bit too).
> 
> Heres the problem: how do I get NT to boot? I have a system pool 3.5
> server CD. Theres a mips directory on it. In there are 6 or so .exe
> files. Of these only one, arcinst.exe, actually starts. The others
> just give "bad image file" or similar. Am I missing a boot disk or
> something here? I probably don't want to install NT anyway but I
> hate it when things don't work :(
> 
> Hurry up ftp ...
> 
> Ciao
> -- 
> Wayne Hodgen   | hodgen@informatik.uni-koblenz.de | #include <ridiculouslylong
> Uni Koblenz,   | or Fight-o-net 2:2454/500.69     | legalesemumbojumbodisclaim
> Rheinau 1,     | Voice: +49 261 9119-645          | er||stupidasciipictureover
> 56075 Koblenz. | Fax:   +49 261 9119-499          | 20linestoannoythenet.cops>
> 

        To install NT, you have to run a program called "setupldr" within
the MIPS directory.  It took me a day or two to figure that one out :-/

-- 
David Kerry  (davidk@sni.ca)
Sietec Open Systems
1131a Leslie Street, Don Mills,
Ontario, M3C-3L8, Canada
Tel: (416) 449-9449, Fax: (416) 449-6232

<Prev in Thread] Current Thread [Next in Thread>