linux-mips-fnet
[Top] [All Lists]

Re: Patches needed for new gcc

To: linux-mips@fnet.fr
Subject: Re: Patches needed for new gcc
From: Warner Losh <imp@village.org>
Date: Mon, 28 Aug 1995 20:44:54 -0600
In-reply-to: Your message of Mon, 28 Aug 1995 20:37:36 MDT
: So far these are the only two significant changes I've had to make.  I
: did have to change linux-mipsel-gcc to gcc -b mipsel-unknown-linux in
: one of the make file templates, but that doesn't count much :-).
: 
: Warner

I've not looked at the .asm generated by this patch yet, so it may be
incorrect.  However, it seemed safe, given the lineage.

Oh, and 2.7.1 is likely to hit the streets soonish.  They want this
week's snapshot to be the 2.7.1 release, but I think there will be one
or two more tweaks before that happens.  Just thought people would
like to know.  The diffs, btw, should still work with 2.7.1, since
last week's snapshot didn't need any tweaks to the patches.

Warner

<Prev in Thread] Current Thread [Next in Thread>