freecwmp
[Top] [All Lists]

Re: script/feeds install freecwmp-curl

To: Wilson & Cassie <griscruf@comcast.net>
Subject: Re: script/feeds install freecwmp-curl
From: Luka Perkov <freecwmp@lukaperkov.net>
Date: Thu, 17 Jan 2013 16:17:46 +0100
Cc: freecwmp@linux-mips.org
In-reply-to: <7BE80A3F-3139-4466-A612-3997783F03CF@comcast.net>
Mail-followup-to: Wilson & Cassie <griscruf@comcast.net>, freecwmp@linux-mips.org
Original-recipient: rfc822;freecwmp@linux-mips.org
References: <9B1D08E4-0EBE-4B38-BAFB-F481FAD9A948@comcast.net> <20130113225318-10908@mutt-kz> <7BE80A3F-3139-4466-A612-3997783F03CF@comcast.net>
Sender: freecwmp-bounce@linux-mips.org
User-agent: Mutt/1.5.21 (2010-09-15)
On Tue, Jan 15, 2013 at 07:46:32AM -0500, Wilson & Cassie wrote:
> On Jan 13, 2013, at 5:53 PM, Luka Perkov wrote:
> > Let me know if you have any issues. By the way which ACS are you using?
> > 
>
> I am attempting to use http://openacs.sourceforge.net .  I have changed to
> freecwmp-zstream to save space on openWRT.  But whether i run it from openWRT
> or from Fedora 13, i get an exception:
>
> Servlet.service() for servlet ACS servlet threw exception 
> java.lang.NullPointerException
> 
> The only thing i changed in /etc/config/freecwmp under config acs:
>         option hostname '192.168.10.111'
>         option port '8080'
>         option path '/openacs/acs'
> 
> Any idea what i'm missing?  Do i need to create the CPE username and password
> on openACS before i try to connect?

I must say that I didn't try to use OpenACS. So I don't know what might be
wrong with your setup. I know that other people have tested it successfully.

Luka

<Prev in Thread] Current Thread [Next in Thread>